Página 34 de 34

Re: Mirror link funcionando

Publicado: 29 Ago 2018, 23:14
por 2qna
Hola. Estoy pensando en pillarme un Samsung S3 para el tema del mirror link. El que puedo conseguir tiene android 4.0 Ice Cream Sandwich, con la interfaz TouchWiz.
La duda que tengo es si lo tengo que toquetear mucho o sería sencillo la programación para conseguir el mirror link.
Un saludo.

Re: Mirror link funcionando

Publicado: 29 Ago 2018, 23:42
por Técnica de Kaito
Hola a todos.

He llegado aquí buscando aquí información sobre el Auris al haber cambiado de coche hace un mes y he visto este hilo interesante sobre como hacer mirrorlink.
El que acabo de estrenar es un Auris Active con el Touch 2 (sin Go) y he probado el tema del mirrorlink con un Galaxy S4.

He logrado hacer downgrade a 4.3 con la Echoe Final Bean, he instalado el Drive Link original, hecho el tutorial inicial y cambiado el tmpserverapp.apk (con root browser para poder acceder a /system/app), desinstalado el Drive Link original e instalado el modificado del foro... y no hay manera.
Siempre que trato de abrir el Drive Link sale el mensaje "Drive Link se ha detenido" tanto con el original como con el modificado.
También he probado con la rom Omegadroid en Android 4.3 y los resultados son los mismos.

¿A alguno os ha pasado lo mismo? ¿Sabéis cual puede ser el problema? ¿Es necesario instalar alguna de las aplicaciones que se pueden seleccionar durante la instalación de la ROM?

Gracias por adelantado.

Re: Mirror link funcionando

Publicado: 31 Ago 2018, 06:27
por Masdieja
Pues aparentemente lo has hecho todo bien. Tiene mas pinta de ser alguna compatibilidad con la rom. Prueba a instalar una 4.3 stock

Re: Mirror link funcionando

Publicado: 31 Ago 2018, 06:31
por Masdieja
2qna escribió:Hola. Estoy pensando en pillarme un Samsung S3 para el tema del mirror link. El que puedo conseguir tiene android 4.0 Ice Cream Sandwich, con la interfaz TouchWiz.
La duda que tengo es si lo tengo que toquetear mucho o sería sencillo la programación para conseguir el mirror link.
Un saludo.

Me parece que necesitaras subirlo a la 4.3...pero antes de nada prueba ha instalar el programa como se indica en el post de este hilo y a ver que tal. Yo lo tengo en el S3 y feliz nciona, aunque va bastante justito, gps y poco mas, si no al final se termina colgando. Al final he optado por cambiar la pantalla y ponerme una con android.

Re: Mirror link funcionando

Publicado: 31 Ago 2018, 08:17
por 2qna
Gracias por el comentario. Ya comentaré si me funciona. Un saludo.

Re: Mirror link funcionando

Publicado: 31 Ago 2018, 16:13
por Técnica de Kaito
Masdieja escribió:Pues aparentemente lo has hecho todo bien. Tiene mas pinta de ser alguna compatibilidad con la rom. Prueba a instalar una 4.3 stock


Tenía entendido que no era posible instalar la 4.3 stock si se había bajado de android 5. ¿Se puede tras haber instalado la 4.3 de Echoe?

Gracias por el interés.

Re: Mirror link funcionando

Publicado: 14 Sep 2018, 13:16
por realanchu
Por si estáis interesados en el subforo de ventas, he puesto mi S4 totalmente configurado para enchufarlo y disfrutarlo. REsulta que con el Touch 2 & Go ya no me sirve :(